<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fsutorch.com/xmlrpc.php">
<title>Shooters makeover &#8211; The Ferris State Torch</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ferris State Torch &raquo; Feed" href="http://fsutorch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferris State Torch &raquo; Comments Feed" href="http://fsutorch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferris State Torch &raquo; Shooters makeover Comments Feed" href="http://fsutorch.com/2017/02/24/shooters-makeover/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fsutorch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css'  href='http://fsutorch.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://fsutorch.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rssi-stylesheet-css'  href='http://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/css/rssi.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome_style-css'  href='http://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='noto-serif-css'  href='http://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://fsutorch.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://fsutorch.com/wp-content/themes/torch/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://fsutorch.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<script type='text/javascript' src='http://fsutorch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/js/rssi.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://fsutorch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fsutorch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fsutorch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fight for home ice' href='http://fsutorch.com/2017/02/24/fight-for-home-ice/' />
<link rel='next' title='Hook, line and sinker' href='http://fsutorch.com/2017/02/24/hook-line-and-sinker-2/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://fsutorch.com/2017/02/24/shooters-makeover/" />
<link rel='shortlink' href='http://fsutorch.com/?p=33876' />
<link rel="alternate" type="application/json+oembed" href="http://fsutorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffsutorch.com%2F2017%2F02%2F24%2Fshooters-makeover%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fsutorch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffsutorch.com%2F2017%2F02%2F24%2Fshooters-makeover%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><!-- <meta name="NextGEN" version="2.1.77" /> -->
<link rel="Shortcut Icon" type="image/x-icon" href="http://fsutorch.com/wp-content/themes/torch/favicon.ico" /><link rel="icon" href="http://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10737985-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-33876 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://fsutorch.com/" rel="home" class="site-logo"><img src="http://fsutorch.com/wp-content/themes/torch/images/logo.png" title="The Ferris State Torch"></a>
									</div>
				
								<div id="header-widgets" class="col-md-8"><aside id="rotatingbannerwidget-2" class="widget rotatingBannerWidget"><h2 class="widget-title"> </h2><div style="width: 100%; height: auto;" data-cycle-auto-height="container" class="custom-banners-cycle-slideshow cycle-slideshow custom-b-1806889385 custom-banners-cycle-slideshow-" data-cycle-fx="fade" data-cycle-timeout="30000" data-cycle-pause-on-hover="" data-cycle-slides="> div.banner_wrapper" data-cycle-paused=""><div class="custom-b-cycle-controls custom-banners-controls-theme-"></div></div><!-- end slideshow --></aside></div>
								
			</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://fsutorch.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://fsutorch.com/wp-content/themes/torch/images/logo.png" title="The Ferris State Torch">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main" class="nav navbar-nav navbar-left"><li class="news current-post-ancestor active current-post-parent dropdown menu-news"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://fsutorch.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-news-briefs"><a href="http://fsutorch.com/category/news/news-briefs/">News Briefs</a></li>
	<li class="menu-on-the-record"><a href="http://fsutorch.com/category/news/on-the-record/">On the Record</a></li>
</ul>
</li>
<li class="sports dropdown menu-sports"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://fsutorch.com/category/sports/">Sports <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="sports menu-hockey"><a href="http://fsutorch.com/category/sports/hockey/">Hockey</a></li>
	<li class="sports menu-football"><a href="http://fsutorch.com/category/sports/football/">Football</a></li>
	<li class="sports menu-basketball"><a href="http://fsutorch.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-top-dawg"><a href="http://fsutorch.com/category/sports/top-dawg/">Top Dawg</a></li>
	<li class="menu-sports-shorts"><a href="http://fsutorch.com/category/sports/sports-shorts/">Sports Shorts</a></li>
</ul>
</li>
<li class="lifestyles dropdown menu-lifestyles"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://fsutorch.com/category/lifestyles/">Lifestyles <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-media-minutes"><a href="http://fsutorch.com/category/lifestyles/media-minutes/">Media minutes</a></li>
	<li class="menu-torch-confessions"><a href="http://fsutorch.com/category/lifestyles/torch-confessions/">Torch confessions</a></li>
</ul>
</li>
<li class="opinions dropdown menu-opinions"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://fsutorch.com/category/opinions/">Opinions <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-editorials"><a href="http://fsutorch.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-letters-to-the-editor"><a href="http://fsutorch.com/category/opinions/letters/">Letters to the Editor</a></li>
	<li class="menu-cartoons"><a href="http://fsutorch.com/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="dropdown menu-multimedia"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#">Multimedia <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-feature-photos"><a href="http://fsutorch.com/category/feature-photos/">Feature Photos</a></li>
	<li class="menu-video"><a href="http://fsutorch.com/category/video/">Video</a></li>
	<li class="menu-torchcast"><a href="http://fsutorch.com/category/torchcast/">Torchcast</a></li>
</ul>
</li>
<li class="dropdown menu-about-the-torch"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="#">About the Torch <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-advertise"><a href="http://fsutorch.com/advertise/">Advertise</a></li>
	<li class="menu-archives"><a href="http://fsutorch.com/archives-index/">Archives</a></li>
	<li class="menu-commenting-policy"><a href="http://fsutorch.com/commenting-policy/">Commenting Policy</a></li>
	<li class="menu-staff"><a href="http://fsutorch.com/staff/">Staff</a></li>
	<li class="menu-staff-biographies"><a href="http://fsutorch.com/category/staff-biographies/">Staff Biographies</a></li>
	<li class="menu-work-the-torch"><a href="http://fsutorch.com/work-at-the-torch/">Work @ the Torch</a></li>
	<li class="menu-submit-ideas-for-news-coverage"><a href="http://fsutorch.com/submit-ideas-for-news-coverage/">Submit Ideas for News Coverage</a></li>
</ul>
</li>
<li class="menu-tire-fire"><a href="http://fsutorch.com/category/tire-fire/">Tire Fire</a></li>
</ul>						<div class="hidden-xs hidden-sm connect-with-us"><span>Connect with us</span> 		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="https://www.facebook.com/Ferris-State-Torch-303458235874/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/fsutorch"><i class="fa fa-twitter"></i></a></li>			
		</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
						
	<article id="post-33876" class="post-33876 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header">
			<h1 class="entry-title">Shooters makeover</h1>			<h2 class="subhead">Local bar and restaurant starts renovations</h2>
			
			<div class="entry-meta">
				<p class="byline">Posted by <a href="http://fsutorch.com/author/harleyharrison/" title="Posts by Harley Harrison" rel="author">Harley Harrison</a> on February 24, 2017 in <a href="http://fsutorch.com/category/news/" rel="category tag">News</a>, <a href="http://fsutorch.com/category/top-stories/" rel="category tag">Top Stories</a>.</p>
			</div>
		</header>



	<div class="row">
		<div class="entry-content col-md-12">

			
			<figure id="attachment_33877" style="width: 600px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 600px"><img class="size-full wp-image-33877" src="http://fsutorch.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-12.05.49-PM-e1487783282221.png" alt="" width="600" height="368"><span class="media-credit">Photo by: Harley Harrison | Torch Reporter</span></div><figcaption class="wp-caption-text">Star Shooters owner Jerry Boman has further renovations in store for his establishment, including expanding upstairs and renovating the kitchen.</figcaption></figure>
<p class="p1">A popular hotspot for Bulldogs is slowly making transformations into a more modern atmosphere for college students.</p>
<p class="p1">Star Shooters Bar and Restaurant has had the same owner, Jerry Boman, for 10 years and, after refinancing, he has a lot in store for his restaurant.</p>
<p class="p1">“I’ve always got plans, it just comes down to having the money and the time to be able to implement them,” Boman said. “My next plan is to put a staircase into the upstairs and then expand into that area. There’s a theater upstairs already and I’ll probably do something where it’s going to be 21 and up upstairs. So if someone is 21 and over, and they’re getting too many minors down here, they can go upstairs and relax.”</p>
<p class="p1">Boman is also planning on adding a bar in the front of the upstairs that would be higher-end, such as a martini bar.</p>
<p class="p1">“We’ll be doing stuff down here, too. Renovating the kitchen is next. We’ve got to wait until it’s nice outside so we can finish up the front,” Boman said. “And then the whole dance floor is going to be redone and that’s where the upstairs staircase is probably going to go.”</p>
<p class="p1">Plans for the dance floor include building another platform on the opposite side, redoing the floor and updating the front of the DJ booth for a more modern, dance club type field, according to Boman.</p>
<p class="p1">“Right now, we’re going through the process of getting bids for the staircase,” Boman said. “My hope is to have it done by the start of school next year and then, once the staircase is in, probably the first year we’ll be working on that area.”</p>
<p class="p1">If you can’t wait until the start of the next school year, you’re in luck because Boman has plans for this summer, too.</p>
<p class="p1">“The whole reason of doing a patio out here is to have a summer business, a little bit more than we’ve had in the past,” Boman said. “We’re kind of going to concentrate on a lunch crowd for the downtown area and for a lower price point for college students.”</p>
<p class="p1">Boman is hoping to sell hamburgers, hot dogs, wings and maybe pizza in possibly a walk-up style.</p>
<p class="p1">The renovations that have been completed so far include garage doors, a new front to the building, an exposure of the tin ceiling in front and a new sign.</p>
<p class="p1">Ferris biology sophomore Risten Koszegi, who hasn’t been to Shooters in about two months, remembers the front door being redone and changes made to the dance floor.</p>
<p class="p1">“That’d be cool,” Koszegi said after hearing the renovation plans. “Especially the upstairs, as long as it’s not too hot.”</p>
<p class="p1">Ferris electrical engineering freshman Sami Alotaibi also hasn’t been to Shooters in about two months.</p>
<p class="p1">“I agree with this idea, it’s a good idea,” Alotaibi said.</p>
<p class="p1">“I’ve actually drove by. So I’ve seen the front of Shooters and it looks good, it looks better. A lot better,” Koszegi added.</p>
<p class="p1">For those interested in taking a look at the on-going renovations for themselves, Shooters is located just off of campus on South Michigan Avenue.</p>
							<div class="clearfix"></div>
			<div class="sharing"><ul class="rssi-icons clearfix"><li class="email">						<a href="mailto:?subject=Shooters+makeover&body=http%3A%2F%2Ffsutorch.com%2F2017%2F02%2F24%2Fshooters-makeover%2F">							<span class="icon-envelope icon">															</span>							<span class="text">email</span>						</a>					</li><li class="facebook">						<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffsutorch.com%2F2017%2F02%2F24%2Fshooters-makeover%2F ">							<span class="icon-facebook icon"></span>							<span class="text">facebook</span>						</a>					</li><li class="twitter">					<a href="http://twitter.com/home?status=Shooters+makeover - http%3A%2F%2Ffsutorch.com%2F%3Fp%3D33876">						<span class="icon-twitter icon"></span>						<span class="text">twitter</span>					</a>				</li><li class="googleplus">					<a href="https://plus.google.com/share?url=Shooters+makeover - http%3A%2F%2Ffsutorch.com%2F2017%2F02%2F24%2Fshooters-makeover%2F" >						<span class="icon-google-plus icon">						</span>						<span class="text">google+</span>					</a>				</li></ul></div>
			</div>
			
		</div>


	</article>
						
						
												
<div id="disqus_thread">
    </div>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				    
    
	<div id="secondary" class="widget-area span3" role="complementary">
	
  <div class="widget widget_search"><form method="get" id="searchform" action="http://fsutorch.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div> 
	
	
	
   
 
	
	        
        
    
        

<div class="text-center widget" id="sidebar-ad">
<div class="banner_wrapper" style=""><div class="banner  banner-33622 bottom vert custom-banners-theme-" style=""><a class="custom_banners_big_link"  target="_blank"  href="https://centralmich.craigslist.org/apa/5957008271.html"></a><img width="200" height="200" src="http://fsutorch.com/wp-content/uploads/2017/02/furnish-home-for-rent-2-10-17.jpg" class="attachment-full size-full" alt="" srcset="http://fsutorch.com/wp-content/uploads/2017/02/furnish-home-for-rent-2-10-17.jpg 200w, http://fsutorch.com/wp-content/uploads/2017/02/furnish-home-for-rent-2-10-17-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div><div class="banner_wrapper" style=""><div class="banner  banner-33624 bottom vert custom-banners-theme-" style=""><a class="custom_banners_big_link"  target="_blank"  href="#"></a><img width="200" height="200" src="http://fsutorch.com/wp-content/uploads/2017/02/2-houses-for-rent-2-10-17.jpg" class="attachment-full size-full" alt="" srcset="http://fsutorch.com/wp-content/uploads/2017/02/2-houses-for-rent-2-10-17.jpg 200w, http://fsutorch.com/wp-content/uploads/2017/02/2-houses-for-rent-2-10-17-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div><div class="banner_wrapper" style=""><div class="banner  banner-32737 bottom vert custom-banners-theme-" style=""><a class="custom_banners_big_link"  target="_blank"  href="http://www.theislandhouse.com/employment/"></a><img width="200" height="200" src="http://fsutorch.com/wp-content/uploads/2017/01/island-house-200x200-1-11-17.jpg" class="attachment-full size-full" alt="" srcset="http://fsutorch.com/wp-content/uploads/2017/01/island-house-200x200-1-11-17.jpg 200w, http://fsutorch.com/wp-content/uploads/2017/01/island-house-200x200-1-11-17-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div></div>
    

    
	
	
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div style="margin:0 auto; max-width:520px;"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/FSUTORCH" data-widget-id="666640065263718402">Tweets by @FSUTORCH</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
		</aside>	
		

<div id="small-boxes">
    <div></div>
    <div></div>
    <div></div>
    <div></div>       	    	   
</div>    		

				</div>
		</div>
	</div>
</div>

    </div>

    <footer id="colophon" class="site-footer" role="contentinfo">
        <div class="container">
                        <div class="row">
                <div class="site-info col-md-6">
                                                     <a href="http://fsutorch.com/" rel="home"><img src="http://fsutorch.com/wp-content/themes/torch/images/logo-white.png" title="The Ferris State Torch"></a>
                                   
                </div>
              
                <div class="col-md-6 text-right">
                                <aside id="nav_menu-2" class="widget widget_nav_menu"><ul id="menu-footer" class="menu"><li class="menu-about-the-torch"><a href="http://fsutorch.com/about/">About the Torch</a></li>
<li class="menu-advertising"><a href="http://fsutorch.com/advertise/">Advertising</a></li>
<li class="menu-archives"><a href="http://fsutorch.com/archives-index/">Archives</a></li>
<li class="menu-commenting-policy"><a href="http://fsutorch.com/commenting-policy/">Commenting Policy</a></li>
<li class="menu-staff"><a href="http://fsutorch.com/staff/">Staff</a></li>
<li class="menu-work-the-torch"><a href="http://fsutorch.com/work-at-the-torch/">Work @ the Torch</a></li>
<li class="menu-submit-ideas-for-news-coverage"><a href="http://fsutorch.com/submit-ideas-for-news-coverage/">Submit Ideas for News Coverage</a></li>
</ul></aside>                           Copyright &copy; 2017 The Ferris State Torch                </div>
               
            </div>
        </div>
    </footer>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://fsutorch.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/fsutorch.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/fsutorch.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://fsutorch.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"33876 http:\/\/fsutorch.com\/?p=33876","disqusShortname":"fsutorch","disqusTitle":"Shooters makeover","disqusUrl":"http:\/\/fsutorch.com\/2017\/02\/24\/shooters-makeover\/","options":{"manualSync":"1"},"postId":"33876"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fsutorch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fsutorch.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<style type="text/css">a { color: #ea1100}
a:hover, a:active { color: #9d0b00}
body { background: url()  repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #ffffff}
.site-footer a { color: #ffffff}
.site-footer a:hover, .site-footer a:active { color: #ffc425}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #333333}
#footer-widgets .widget_nav_menu:after { background-color: #333333}
 .site-footer { background: url() #000 repeat top center scroll}
body { color:#666666; font-family:Roboto, serif; font-size:14px; }
h1 { color:#333333; font-family:Roboto Slab, serif; font-size:36px; }
h2 { color:#333333; font-family:Roboto Slab, serif; font-size:30px; }
h3 { color:#333333; font-family:Roboto Slab, serif; font-size:24px; }
h4 { color:#333333; font-family:Roboto Slab, serif; font-size:18px; }
h5 { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h6 { color:#333333; font-family:Roboto Slab, serif; font-size:12px; }
</style>
</body>
</html>
