<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fsutorch.com/xmlrpc.php">
<title>Where are they now? &#8211; The Ferris State Torch</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ferris State Torch &raquo; Feed" href="https://fsutorch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferris State Torch &raquo; Comments Feed" href="https://fsutorch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ferris State Torch &raquo; Where are they now? Comments Feed" href="https://fsutorch.com/2017/12/01/where-are-they-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fsutorch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css'  href='https://fsutorch.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://fsutorch.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rssi-stylesheet-css'  href='https://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/css/rssi.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome_style-css'  href='https://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='noto-serif-css'  href='http://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://fsutorch.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://fsutorch.com/wp-content/themes/torch/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://fsutorch.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<script type='text/javascript' src='https://fsutorch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/plugins/responsive-social-sharing-icons/js/rssi.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://fsutorch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fsutorch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fsutorch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FEATURE PHOTO: &#8220;Wolf Series&#8221; art exhibit' href='https://fsutorch.com/2017/12/01/feature-photo-wolf-series-art-exhibit/' />
<link rel='next' title='Rockin&#8217; out' href='https://fsutorch.com/2017/12/01/rockin-out/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://fsutorch.com/2017/12/01/where-are-they-now/" />
<link rel='shortlink' href='https://fsutorch.com/?p=39260' />
<link rel="alternate" type="application/json+oembed" href="https://fsutorch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffsutorch.com%2F2017%2F12%2F01%2Fwhere-are-they-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fsutorch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffsutorch.com%2F2017%2F12%2F01%2Fwhere-are-they-now%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><!-- <meta name="NextGEN" version="2.2.18" /> -->
<link rel="Shortcut Icon" type="image/x-icon" href="https://fsutorch.com/wp-content/themes/torch/favicon.ico" /><link rel="icon" href="https://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://fsutorch.com/wp-content/uploads/2015/11/cropped-favicon-270x270.png" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10737985-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-39260 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://fsutorch.com/" rel="home" class="site-logo"><img src="http://fsutorch.com/wp-content/themes/torch/images/logo.png" title="The Ferris State Torch"></a>
									</div>
				
								<div id="header-widgets" class="col-md-8"><aside id="rotatingbannerwidget-2" class="widget rotatingBannerWidget"><h2 class="widget-title"> </h2><div style="width: 100%; height: auto;" data-cycle-auto-height="container" class="custom-banners-cycle-slideshow cycle-slideshow custom-b-1416358280 custom-banners-cycle-slideshow-default_style" data-cycle-fx="fade" data-cycle-timeout="30000" data-cycle-pause-on-hover="" data-cycle-slides="&gt; div.banner_wrapper" data-cycle-paused=""><div class="banner_wrapper" style="width: 100%;"><div class="banner  banner-39220 bottom vert custom-banners-theme-default_style" style="width: auto; height: auto;"><img width="1516" height="187" src="https://fsutorch.com/wp-content/uploads/2017/11/00710450_proof.jpg" class="attachment-full size-full" alt="" srcset="https://fsutorch.com/wp-content/uploads/2017/11/00710450_proof.jpg 1516w, https://fsutorch.com/wp-content/uploads/2017/11/00710450_proof-300x37.jpg 300w, https://fsutorch.com/wp-content/uploads/2017/11/00710450_proof-768x95.jpg 768w, https://fsutorch.com/wp-content/uploads/2017/11/00710450_proof-1024x126.jpg 1024w, https://fsutorch.com/wp-content/uploads/2017/11/00710450_proof-230x28.jpg 230w" sizes="(max-width: 1516px) 100vw, 1516px" /><a class="custom_banners_big_link"  target="_blank"  href="#"></a></div></div><div class="custom-b-cycle-controls custom-banners-controls-theme-default_style"></div></div><!-- end slideshow --></aside></div>
								
			</div>
						<div class="navigation-wrap">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://fsutorch.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://fsutorch.com/wp-content/themes/torch/images/logo.png" title="The Ferris State Torch">
													</a>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main" class="nav navbar-nav navbar-left"><li class="news current-post-ancestor active current-post-parent dropdown menu-news"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://fsutorch.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-news-briefs"><a href="https://fsutorch.com/category/news/news-briefs/">News Briefs</a></li>
	<li class="menu-on-the-record"><a href="https://fsutorch.com/category/news/on-the-record/">On the Record</a></li>
</ul>
</li>
<li class="sports dropdown menu-sports"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://fsutorch.com/category/sports/">Sports <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="sports menu-hockey"><a href="https://fsutorch.com/category/sports/hockey/">Hockey</a></li>
	<li class="sports menu-football"><a href="https://fsutorch.com/category/sports/football/">Football</a></li>
	<li class="sports menu-basketball"><a href="https://fsutorch.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-top-dawg"><a href="https://fsutorch.com/category/sports/top-dawg/">Top Dawg</a></li>
	<li class="menu-sports-shorts"><a href="https://fsutorch.com/category/sports/sports-shorts/">Sports Shorts</a></li>
</ul>
</li>
<li class="lifestyles dropdown menu-lifestyles"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://fsutorch.com/category/lifestyles/">Lifestyles <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-media-minutes"><a href="https://fsutorch.com/category/lifestyles/media-minutes/">Media minutes</a></li>
	<li class="menu-torch-confessions"><a href="https://fsutorch.com/category/lifestyles/torch-confessions/">Torch confessions</a></li>
</ul>
</li>
<li class="opinions dropdown menu-opinions"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://fsutorch.com/category/opinions/">Opinions <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-editorials"><a href="https://fsutorch.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-letters-to-the-editor"><a href="https://fsutorch.com/category/opinions/letters/">Letters to the Editor</a></li>
	<li class="menu-cartoons"><a href="https://fsutorch.com/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="dropdown menu-multimedia"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#">Multimedia <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-feature-photos"><a href="https://fsutorch.com/category/feature-photos/">Feature Photos</a></li>
	<li class="menu-video"><a href="https://fsutorch.com/category/video/">Video</a></li>
	<li class="menu-torchcast"><a href="https://fsutorch.com/category/torchcast/">Torchcast</a></li>
</ul>
</li>
<li class="menu-tire-fire"><a href="https://fsutorch.com/category/tire-fire/">Tire Fire</a></li>
<li class="dropdown menu-about-the-torch"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="#">About the Torch <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-advertise"><a href="https://fsutorch.com/advertise/">Advertise</a></li>
	<li class="menu-history-of-the-torch"><a href="https://fsutorch.com/about/history-of-the-torch/">History of the Torch</a></li>
	<li class="menu-archives"><a href="https://fsutorch.com/archives-index/">Archives</a></li>
	<li class="menu-commenting-policy"><a href="https://fsutorch.com/commenting-policy/">Commenting Policy</a></li>
	<li class="menu-staff"><a href="https://fsutorch.com/staff/">Staff</a></li>
	<li class="menu-staff-biographies"><a href="https://fsutorch.com/category/staff-biographies/">Staff Biographies</a></li>
	<li class="menu-work-the-torch"><a href="https://fsutorch.com/work-at-the-torch/">Work @ the Torch</a></li>
	<li class="menu-submit-ideas-for-news-coverage"><a href="https://fsutorch.com/submit-ideas-for-news-coverage/">Submit Ideas for News Coverage</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm connect-with-us"><span>Connect with us</span> 		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="https://www.facebook.com/Ferris-State-Torch-303458235874/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/fsutorch"><i class="fa fa-twitter"></i></a></li>			
		</ul>
	</div>
					</div>
				</nav>

							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
						
	<article id="post-39260" class="post-39260 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-student-life category-top-stories category-university-news">
		<header class="entry-header">
			<h1 class="entry-title">Where are they now?</h1>			<h2 class="subhead">Checking in with Ferris dreamers</h2>
			
			<div class="entry-meta">
				<p class="byline">Posted by <a href="https://fsutorch.com/author/corahall/" title="Posts by Cora Hall" rel="author">Cora Hall</a> on December 1, 2017 in <a href="https://fsutorch.com/category/news/" rel="category tag">News</a>, <a href="https://fsutorch.com/category/news/student-life/" rel="category tag">Student Life</a>, <a href="https://fsutorch.com/category/top-stories/" rel="category tag">Top Stories</a>, <a href="https://fsutorch.com/category/news/university-news/" rel="category tag">University News</a>.</p>
			</div>
		</header>



	<div class="row">
		<div class="entry-content col-md-12">

			
			<figure id="attachment_39261" style="max-width: 625px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 625px"><img class="size-large wp-image-39261" src="http://fsutorch.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-3.33.02-PM-copy-1024x669.jpg" alt="" width="625" height="408" srcset="https://fsutorch.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-3.33.02-PM-copy-1024x669.jpg 1024w, https://fsutorch.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-3.33.02-PM-copy-300x196.jpg 300w, https://fsutorch.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-3.33.02-PM-copy-768x502.jpg 768w, https://fsutorch.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-3.33.02-PM-copy-230x150.jpg 230w" sizes="(max-width: 625px) 100vw, 625px" /><span class="media-credit">Photo by: Marcus Gurnee | Torch Photographer</span></div><figcaption class="wp-caption-text">Daniel Caracheo is a DACA recipient at Davenport University.</figcaption></figure>
<p>Life is full of uncertainties but for Dreamers, the future is only getting more unpredictable.&nbsp;</p>
<p>The Deferred Action for Childhood Arrivals (DACA) is a program geared towards protecting undocumented immigrants who were brought to the United States as children. The program started in 2012 from an executive order by former President Barack Obama and it provides temporary legal status for a renewable two-year term to all its recipients, who are often known as Dreamers.&nbsp;</p>
<p>Last September, U.S. Attorney General Jeff Sessions announced that the DACA program would soon come to an end, which means on March 5, 2018, many Dreamers’ permits will begin to expire with no way to renew them.&nbsp;</p>
<p>“I wasn’t certain about the future but at least I had something,” Davenport freshman Daniel Caracheo said of DACA. “Now I don’t know for sure. For example, if DACA doesn’t get renewed, I won’t be able to renew my license, I won’t be able to get another job or permit—so it really puts me in a limbo for a lot of things, including education.”&nbsp;</p>
<p>Originally from Mexico, Caracheo moved to Michigan at the age of five. He currently studies at Davenport University where he received a full-ride scholarship.&nbsp;</p>
<p>“On one side, I kind of just want stability and I just want to be able to think in the long-term and in that sense, I have considered even maybe Canada as an option,” Caracheo said. “But then there’s also that other side of me that also thinks that while I haven’t been that connected with my Mexican culture, I really feel for them and I feel like I’ve had a lot of opportunities and gained a lot of skill and I think that I would like to maybe someday go back.”&nbsp;</p>
<p>Congress has deliberated over which permanent solution to adopt in place of DACA, if they vote to replace it at all. Many Dreamers have advocated for the Dream Act, which was almost passed in 2011.&nbsp;</p>
<p>Through the Dream Act, DACA recipients would be automatically granted conditional permanent residency for up to eight years and then have the ability to gain naturalized citizenship. Recipients would still be vetted and required to pass certain security checks, according to immigration lawyer Richard Kessler, who believes the Dream Act is the most comprehensive option for the country.&nbsp;</p>
<p>If no permanent solution is in place when DACA expires early next year, it will have an effect not only on its recipients but on the economy as well.&nbsp;</p>
<p>“There are big employers in Grand Rapids—booking.com is one that comes to mind—and it probably has, I don’t know how many, maybe 40 to 50 DACA people working there, most of them bilingual—which is a special skill they want. It will affect the military; there are over 900 DACA people in the military. So it’s going to have a big effect, not only on the young people but on the economy as a whole.” Kessler said.&nbsp;</p>
<p>Until March 5, Dreamers’ lives hang in the balance as congress decides on a permanent solution.&nbsp;</p>
<p>“It’s terrible but I think obviously I think it’s going to be tremendously difficult on these individual young people,” Kessler said, “It’s almost worse to having been kind of given a taste of freedom and then have it taken away.”</p>
<p><strong>Click <a href="http://fsutorch.com/category/news/">here</a> for more from the Torch;s news section.&nbsp;</strong></p>
							<div class="clearfix"></div>
			<div class="sharing"><ul class="rssi-icons clearfix"><li class="email">						<a href="mailto:?subject=Where+are+they+now%3F&body=https%3A%2F%2Ffsutorch.com%2F2017%2F12%2F01%2Fwhere-are-they-now%2F">							<span class="icon-envelope icon">															</span>							<span class="text">email</span>						</a>					</li><li class="facebook">						<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffsutorch.com%2F2017%2F12%2F01%2Fwhere-are-they-now%2F ">							<span class="icon-facebook icon"></span>							<span class="text">facebook</span>						</a>					</li><li class="twitter">					<a href="http://twitter.com/home?status=Where+are+they+now%3F - https%3A%2F%2Ffsutorch.com%2F%3Fp%3D39260">						<span class="icon-twitter icon"></span>						<span class="text">twitter</span>					</a>				</li><li class="googleplus">					<a href="https://plus.google.com/share?url=Where+are+they+now%3F - https%3A%2F%2Ffsutorch.com%2F2017%2F12%2F01%2Fwhere-are-they-now%2F" >						<span class="icon-google-plus icon">						</span>						<span class="text">google+</span>					</a>				</li></ul></div>
			</div>
			
		</div>


	</article>
						
						
												
<div id="disqus_thread">
    </div>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				    
    
	<div id="secondary" class="widget-area span3" role="complementary">
	
  <div class="widget widget_search"><form method="get" id="searchform" action="https://fsutorch.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div> 
	
	
	
   
 
	
	        
        
    
        

<div class="text-center widget" id="sidebar-ad">
<div class="banner_wrapper" style=""><div class="banner  banner-36163 bottom vert custom-banners-theme-default_style" style=""><img width="200" height="200" src="https://fsutorch.com/wp-content/uploads/2017/08/00694398.jpg" class="attachment-full size-full" alt="" srcset="https://fsutorch.com/wp-content/uploads/2017/08/00694398.jpg 200w, https://fsutorch.com/wp-content/uploads/2017/08/00694398-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /><a class="custom_banners_big_link"  target="_blank"  href="#"></a></div></div><div class="banner_wrapper" style=""><div class="banner  banner-36155 bottom vert custom-banners-theme-default_style" style=""><img width="200" height="200" src="https://fsutorch.com/wp-content/uploads/2017/08/00693425.jpg" class="attachment-full size-full" alt="" srcset="https://fsutorch.com/wp-content/uploads/2017/08/00693425.jpg 200w, https://fsutorch.com/wp-content/uploads/2017/08/00693425-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /><a class="custom_banners_big_link"  target="_blank"  href="#"></a></div></div></div>
    

    
	
	
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div style="margin:0 auto; max-width:520px;"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/FSUTORCH" data-widget-id="666640065263718402">Tweets by @FSUTORCH</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
		</aside>	
		

<div id="small-boxes">
    <div></div>
    <div></div>
    <div></div>
    <div></div>       	    	   
</div>    		

				</div>
		</div>
	</div>
</div>

    </div>

    <footer id="colophon" class="site-footer" role="contentinfo">
        <div class="container">
                        <div class="row">
                <div class="site-info col-md-6">
                                                     <a href="https://fsutorch.com/" rel="home"><img src="http://fsutorch.com/wp-content/themes/torch/images/logo-white.png" title="The Ferris State Torch"></a>
                 
                </div>

                <div class="col-md-6 text-right">
                                <aside id="nav_menu-2" class="widget widget_nav_menu"><ul id="menu-footer" class="menu"><li class="menu-about-the-torch"><a href="https://fsutorch.com/about/">About the Torch</a></li>
<li class="menu-advertising"><a href="https://fsutorch.com/advertise/">Advertising</a></li>
<li class="menu-archives"><a href="https://fsutorch.com/archives-index/">Archives</a></li>
<li class="menu-commenting-policy"><a href="https://fsutorch.com/commenting-policy/">Commenting Policy</a></li>
<li class="menu-staff"><a href="https://fsutorch.com/staff/">Staff</a></li>
<li class="menu-work-the-torch"><a href="https://fsutorch.com/work-at-the-torch/">Work @ the Torch</a></li>
<li class="menu-submit-ideas-for-news-coverage"><a href="https://fsutorch.com/submit-ideas-for-news-coverage/">Submit Ideas for News Coverage</a></li>
</ul></aside>                           Copyright &copy; 2017 The Ferris State Torch                </div>

            </div>
        </div>
    </footer>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://fsutorch.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/fsutorch.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"https:\/\/fsutorch.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://fsutorch.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"39260 http:\/\/fsutorch.com\/?p=39260","disqusShortname":"fsutorch","disqusTitle":"Where are they now?","disqusUrl":"https:\/\/fsutorch.com\/2017\/12\/01\/where-are-they-now\/","options":{"manualSync":"1"},"postId":"39260"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fsutorch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fsutorch.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<style type="text/css">a { color: #ea1100}
a:hover, a:active { color: #9d0b00}
body { background: url()  repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #ffffff}
.site-footer a { color: #ffffff}
.site-footer a:hover, .site-footer a:active { color: #ffc425}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #333333}
#footer-widgets .widget_nav_menu:after { background-color: #333333}
 .site-footer { background: url() #000 repeat top center scroll}
body { color:#666666; font-family:Roboto, serif; font-size:14px; }
h1 { color:#333333; font-family:Roboto Slab, serif; font-size:36px; }
h2 { color:#333333; font-family:Roboto Slab, serif; font-size:30px; }
h3 { color:#333333; font-family:Roboto Slab, serif; font-size:24px; }
h4 { color:#333333; font-family:Roboto Slab, serif; font-size:18px; }
h5 { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h6 { color:#333333; font-family:Roboto Slab, serif; font-size:12px; }
</style>
<!-- Piwik -->
<script type="text/javascript" src="//analytics.localedge.com/piwik.js"></script>
<script type="text/javascript">try { var piwikTracker = Piwik.getTracker("//analytics.localedge.com/piwik.php", 109015); piwikTracker.trackPageView(); piwikTracker.enableLinkTracking(); } catch( err ) {}</script>
<!-- End Piwik Code -->

<!-- FormWatch -->
<script src="//static.localedge.com/common/javascript/formwatch-1.0.0.js"></script>
<script>jQuery(document).ready(function($) { $('form').formwatch({ proAdAccountId: 414447, siteId: 1363 }); });</script>
<!-- End FormWatch -->

<!-- The site is up and running. All Hail the IT Team! -->

</body>
</html>
